WordPress to świetna platforma i to tylko dlatego, że ma za sobą wspaniałą społeczność. Istnieją tysiące wtyczek w repozytorium, które są dostępne za darmo. Dziękuję niesamowite Programiści plugin, którzy dali nam ten prezent. Teraz nasza kolej, by się odwdzięczyć. Frustrujące jest wylądowanie na stronie wtyczki, która została pobrana tysiące razy i ma tylko jedną osobę potwierdzającą, że działa lub jest zepsuta. Rozumiemy, że nie każdy jest koderem, ale każdy może być testerem. Wszyscy możemy spędzić 5 sekund naszego cennego czasu, aby odwiedzić repozytorium wtyczek WordPress i sprawdzić kompatybilność wtyczek.

Pomoże to wszystkim innym użytkownikom WordPress, którzy myśleli o użyciu tej wtyczki, ponieważ teraz będą czuć się znacznie bardziej komfortowo za pomocą wtyczki. Zapewnienie jest Świetne dla satysfakcji. Każda samodzielna instalacja WordPress jest dostarczana z zainstalowanym Akismetem, a ponad połowa tych blogów korzysta z Akismet. Smutne jest to, że tylko 5 osób zajęło swój czas raportując, że Akismet działa z WordPress 3.0.1. Dlaczego ludzie dlaczego?

Wspaniali ludzie w społeczności przeprojektowali WordPress.org repozytorium wtyczek. Cały powód do napisania tego postu jest zachęcenie użytkowników do głosowania na kompatybilność wersji dla wtyczek, których używają. Jeśli nie masz pojęcia, o czym mówimy, postępuj zgodnie z poniższym samouczkiem:

Najpierw trzeba będzie WordPress.org konto, które dobrze mieć, ponieważ można zgłaszać błędy wtyczek, sprawdzać kompatybilność, odpowiadać na pytania itp. Możesz zarejestrować konto za darmo za pośrednictwem tego linku.

Następnie odwiedź repozytorium wtyczek WordPress i wyszukaj wtyczkę, której używasz. W tym przykładzie użyjemy wtyczki o nazwie comment Redirect, ponieważ używamy jej na naszej stronie i wiemy, że działa z WordPress 3.0.1. Ta wtyczka została pobrana ponad 7,000 razy, z czego co najmniej połowa użytkowników nadal z niej korzysta. Ale nie ma odpowiedzi, czy to działa, czy nie.

Plugin Compatability Votes

Cóż, ponieważ to działa, wszystko co musimy zrobić, to kliknąć działa. Teraz pokaże innym użytkownikom, że 1 osoba sprawdziła, że ta wtyczka działa z WordPress 3.0.1. Więc jeśli ktoś inny chce go użyć, ma przynajmniej jedną osobę zapewniającą, że to działa.

Plugin Compatability Votes

Ale to może być zielone światło, jeśli więcej osób zagłosuje. Potrzebuje co najmniej 4 głosów, aby WordPress był w 100% pewien, że działa. Poniżej wyświetlamy obraz dla wtyczki All in One SEO Pack, która ma wystarczającą ilość głosów na WordPress, aby dać zielone światło.

Plugin Compatability Votes

5 sekund twojego wysiłku może naprawdę poprawić tę społeczność. Idź i zagłosuj na kompatybilność wtyczek z tymi, których używasz na swojej stronie. Nie zapomnij też dać nam znać w komentarzach, na które wtyczki głosowałeś.

You May Also Like

Co nowego w WordPress 4.5

W artykule: Obsługa Logo MotywuLepsze podglądy dla ikon witrynyResponsywne podglądy w CustomizerzeZoptymalizowana…

21 najlepsze motywy WordPress dla Organizacji Non-Profit

W artykule: Wykonanie strony internetowej dla Organizacji Non-Profit1. Astra2. OceanWP3. Outreach Pro4.…

26 najlepszych przyjaznych dla Gutenberga motywów WordPress

W artykule: Jak znaleźć najlepsze tematy przyjazne Gutenbergowi?1. Astra2. Hestia Pro3. Divi4.…

Optymalizacja Wydajności WooCommerce: Wskazówki I Najlepsze Praktyki 14

Tworzenie sklepu WooCommerce jest bardzo proste: zainstaluj wtyczkę WooCommerce, dodaj produkt lub dwa, Ustaw ceny i gotowe–sklep WooCommerce. Ale prowadzenie udanego sklepu WooCommerce znacznie się różni. Planowanie i optymalizacja witryny ecommerce nie jest łatwym zadaniem, ale istnieje wiele wskazówek i najlepszych praktyk dotyczących optymalizacji WooCommerce…