Ryan Boren ogłosił, że WordPress 3.1.2, wersja bezpieczeństwa dla wszystkich poprzednich wersji WordPress jest już dostępna. Zaleca się, aby zaktualizować swoje blogi, jeśli masz zarejestrowanych wielu użytkowników. Problem odkryli słynni Andrew Nacin i Benjamin Balter.

Luka w zabezpieczeniach umożliwia użytkownikom na poziomie współpracowników niewłaściwe publikowanie postów.

Jest to obowiązkowa aktualizacja dla każdego, kto pozwala użytkownikom rejestrować się jako współtwórcy lub jeśli po prostu masz niezaufanych użytkowników. To wydanie naprawia również kilka błędów, które zostały pominięte w wersji WordPress 3.1.1.

Ulepszyłeś już? Jeśli tego nie zrobiłeś, nie zapomnij postępować zgodnie z naszym najlepszym przewodnikiem dotyczącym aktualizacji WordPress.

You May Also Like

21 najlepsze motywy WordPress dla Organizacji Non-Profit

W artykule: Wykonanie strony internetowej dla Organizacji Non-Profit1. Astra2. OceanWP3. Outreach Pro4.…

26 najlepszych przyjaznych dla Gutenberga motywów WordPress

W artykule: Jak znaleźć najlepsze tematy przyjazne Gutenbergowi?1. Astra2. Hestia Pro3. Divi4.…

Co nowego w WordPress 4.5

W artykule: Obsługa Logo MotywuLepsze podglądy dla ikon witrynyResponsywne podglądy w CustomizerzeZoptymalizowana…

Szalunki przy budowie domów – co warto wiedzieć?

W artykule: Czym są szalunki budowlane?Z czego wykonywane są szalunki? Budowa domu…